Author Topic: Knocking in Que (Anklopfen in der Warteschlange)  (Read 907 times)

Melvin_XIII

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Knocking in Que (Anklopfen in der Warteschlange)
« on: October 15, 2016, 05:04:36 PM »
Hello,
I have a queue with two devices. One Yealink W56P and aone Snom 821. When one device is in a call and a second call comes in the other device rings as it should. However the first device also receives that call. I have the queue set to send the call to all devices in it, so I guess that makes sense. However I don't really want the the call to knock/ ring on a device that is busy. How do I do that.

David Schumann

goseph

  • Hero Member
  • *****
  • Posts: 841
  • Karma: 35
    • View Profile
Re: Knocking in Que (Anklopfen in der Warteschlange)
« Reply #1 on: October 15, 2016, 10:52:18 PM »
Check the settings of the Queue. There is an option "Don't ring when agent is already on call".

Another solution would be to set the "busy level" in the phone to "1".
« Last Edit: October 15, 2016, 10:55:03 PM by goseph »

Melvin_XIII

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Re: Knocking in Que (Anklopfen in der Warteschlange)
« Reply #2 on: October 16, 2016, 07:21:37 PM »
Thank you for your quick reply I will try it on monday