Author Topic: Problemen met verbinding verschillende toestellen  (Read 2599 times)

HartComp2003

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Problemen met verbinding verschillende toestellen
« on: June 03, 2016, 04:15:39 PM »
Goedemiddag,

Onlangs hebben wij onze server verhuisd. Het betreft een Windows SBS 2008 server. De situatie is als volgt:
Via het modem komt het internet naar een pfsense firewall, deze geeft het netwerk door aan switch. Op deze switch zit een askozia telefoonbasis aangesloten, volgens mij met askozia versie 2.2 of 2.2CFE. We kunnen met de telefoons intern wel bellen en gebeld worden, maar niet extern gebeld worden en extern bellen geeft nog wat problemen mee.

Op het modem staan alle poorten open, ik heb op de pfsense firewall twee NAT poorten aangemaakt. Een SIP TCP en een SIP UDP, op het LAN adres van de askozia basis.

In de askozia webinterface staat het nieuwe WAN (want er is sprake van een andere ISP), al ingesteld. Dus de instellingen staan volgens mij goed. Ik had in de firewall de NAT poorten voor de VOIP eerst op WAN, later op LAN gezet. Toen kon ik de toestellen zelf wel bellen op hun nummer, maar niet algemene nummer. Dat is tevens de belangrijkste, want daar bellen de klanten namelijk op. Inmiddels lijk ik ook niet meer naar de toestellen los te kunnen bellen.

Is er iemand die wellicht een oplossing ziet? Want ik zie niet zo gauw nog een oplossing. Heb ook al naar bedrijf gebeld wat de verbinding van de telefoons regelt (comsave). Die kunnen de uitnodiging wel versturen, maar hij wordt aan onze kant niet geaccepteerd.

Ik hoor het graag, bedankt voor de moeite iig!!

Gr. Koen