Author Topic: New release: 4.1.1 (Generic)  (Read 1703 times)

Sebastian

  • Askozia Staff
  • Hero Member
  • *
  • Posts: 1139
  • Karma: 43
    • View Profile
New release: 4.1.1 (Generic)
« on: November 11, 2015, 03:53:28 PM »
Hello everybody,

4.1.1 for Generic is now available via the update server.
The embedded version will follow shortly. We are not yet done with the final tests
but didn't want to delay the release for the users of the generic version.

Most importantly, 4.1.1 should fix the issues with the disappearing licenses.
Futhermore, an email is now being sent to the admin if license issues appear.
In future releases we will add more notifications that can be sent this way.

As a small goody 4.1.1 also includes a configuration interface for multiple network cards that many of you were waiting for.

http://askozia.com/changelog/

Have a nice afternoon!  :)


toxicfusion

  • Sr. Member
  • ****
  • Posts: 171
  • Karma: 6
    • View Profile
Re: New release: 4.1.1 (Generic)
« Reply #1 on: November 11, 2015, 07:48:11 PM »
Keep up the great work Askozia team!

:thumbsup:  ;D ;D ;D ;D

brum

  • Jr. Member
  • **
  • Posts: 34
  • Karma: 1
    • View Profile
Re: New release: 4.1.1 (Generic)
« Reply #2 on: November 12, 2015, 11:51:12 AM »
don't want to jostle, but still waiting for an embedded systems update ::)

goseph

  • Hero Member
  • *****
  • Posts: 840
  • Karma: 34
    • View Profile
Re: New release: 4.1.1 (Generic)
« Reply #3 on: November 13, 2015, 01:13:34 PM »
don't want to jostle, but still waiting for an embedded systems update ::)

embedded 4.1.1 just released, see here:
http://forums.askozia.com/index.php?topic=3340.new#new
« Last Edit: November 13, 2015, 01:31:52 PM by goseph »

brum

  • Jr. Member
  • **
  • Posts: 34
  • Karma: 1
    • View Profile
Re: New release: 4.1.1 (Generic)
« Reply #4 on: November 16, 2015, 01:59:26 PM »
thx

joshdinsdale

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Re: New release: 4.1.1 (Generic)
« Reply #5 on: November 17, 2015, 05:28:24 PM »
Anyone seeing a voicemail issue with 4.1.1, I am getting:

sip_autodestruct: Autodestruct on dialog '31343437373737313236373637-bnnre3xxzdbx' with owner SIP/971-00000007 in place (Method: BYE). Rescheduling destruction for 10000 ms

When trying to leave a voicemail, message does not appear in destination mailbox and that message repeats in the log until i reboot!

I have tried this on a clean install and i get the same results. ???

toxicfusion

  • Sr. Member
  • ****
  • Posts: 171
  • Karma: 6
    • View Profile
Re: New release: 4.1.1 (Generic)
« Reply #6 on: November 18, 2015, 04:01:50 PM »
Please see to 4.1.2 release.  Fixed the issue

I experienced the same issue(s) as yourself and also voicemail MWI problems.  4.1.2 seems to be the cure.