Author Topic: Askozia Version 4.1 / This kernal requires... pae cx8  (Read 2000 times)

marlo

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Askozia Version 4.1 / This kernal requires... pae cx8
« on: April 27, 2015, 07:17:58 PM »
Hallo,

habe das generic Image auf CF-Card geschrieben. Beim Start kommt die Meldung: "This kernel requires the following features not present on the CPU: pae cx8 unable to boot - please use a kernel appropriate for your CPU."

Gibt es da eine Lösung? Es handelt sich um einen ThinClient von IGEL

goseph

  • Hero Member
  • *****
  • Posts: 841
  • Karma: 35
    • View Profile
Re: Askozia Version 4.1 / This kernal requires... pae cx8
« Reply #1 on: April 28, 2015, 12:20:10 AM »
Hast Du versucht das embedded-image (nicht das generic-image) auf der CF zu installieren? Wenn nicht, versuch das mal. Oder andersrum.

Außerdem meinst Du sicher 4.0.1

marlo

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Re: Askozia Version 4.1 / This kernal requires... pae cx8
« Reply #2 on: April 28, 2015, 08:45:55 AM »
Hi goseph,

ja, es ist die Version 4.0.1. Danke für deine Antwort. Habe das embeded Image gerade versucht. Der Bootvorgang hängt bei "Booting the Kernel..." sonst tut sich nichts...

Cedo

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Re: Askozia Version 4.1 / This kernal requires... pae cx8
« Reply #3 on: March 04, 2016, 10:39:57 PM »
Hi, all.
I have same problem with "pae cx8"
The only difference is that I have "askozia-pbx-generic-pc-x86-i486-uclibc-4.1.4.iso"
The cpu is an atom based board that have worked perfectly for years on "Diet AskoziaPBX 2.1.3 on Generic".
Finally I have purchased 4.1.4 and there is a problem.
Is there any help?